Issues with TRY Rates Impacting Exchanges, Invoices and Payouts
Incident Report for Txn Platform
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 20:58 UTC
Identified
We are experiencing issues with TRY rates, which is causing an inability for clients to create exchanges, invoices and process payouts in TRY currency. Other currencies are fully operational.
Posted Jan 08, 2025 - 20:34 UTC
This incident affected: Production (Merchant API, Exchange).