Degraded Performance in Processing Crypto Deposits
Incident Report for Txn Platform
Resolved
The issue has been resolved, and the small number of affected blockchain transactions have been caught up and synced properly. Crypto deposits are processing as normal.
Posted Aug 27, 2024 - 17:01 UTC
Identified
We are currently experiencing delays in processing USDT TRC20 deposits due to degraded performance. The issue has been traced to a third-party provider, and our team is actively working to resolve it. We will share an estimated resolution time as soon as it becomes available. Rest assured, once the issue is resolved, our platform will promptly process all pending blockchain transactions.
Posted Aug 27, 2024 - 15:58 UTC
This incident affected: Production (Crypto Deposits).