Sandbox Degraded Performance: TRX and USDT TRC20 Address Creation
Incident Report for Txn Platform
Resolved
The issue has been resolved.
Posted Sep 06, 2024 - 08:20 UTC
Identified
We have identified the root cause of an intermittent issue affecting address creation on the Tron network.

The following currencies are impacted in the Sandbox environment:

- TRX
- USDT TRC20

Sandbox users may experience difficulties creating new Tron addresses at this time.

We will provide further updates on this page.
Posted Sep 05, 2024 - 12:14 UTC
This incident affected: Sandbox.