Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2024 - 08:00 UTC
Scheduled
During the upcoming scheduled maintenance, the following platform UI functionality will be unavailable:
- Exchange - Rates
In addition, API requests to the following Merchant API endpoints will be impacted:
- GET /api/public/v1/exchange/rate - POST /api/public/v1/exchange/quotes - POST /api/public/v1/invoices (if currency conversion is involved) - POST /api/public/v1/payouts (if currency conversion is involved)
We recommend that merchants dependent on the above services temporarily pause the relevant parts of their system during the scheduled maintenance.
Posted Nov 08, 2024 - 19:54 UTC
This scheduled maintenance affected: Production (Merchant API, Exchange).